ACD BAN/Alternatives discussion (error HTTP code 429)

Any chance to success if we could Change client_id and secret

I’m trying to move stuff using netdrive and it seems that it’s not very reliable with a lot of I/O errors, I get the feeling we’re going to need something tailor-made for the job to move large amounts of data without problems. I’ve got a 70MBit connection but netdrive is working at 5MBits max and frequently much slower.

I was wondering if maybe a hybrid netdrive soulution might work. Anyone have experience with plex + netdrive with respect to streaming quality?

I tried netdrive… It’s slow… almost unusable. I couldn’t even get my directory listing to work half the time.

I also tried to move to G Drive today.

I registered a G Suite Business Account and also registered an Account on Multcloud.

if i now try to transfer my ACD to GDrive, Multcloud gives me an Error (insufficient space).

anny suggestions?

I just noticed that for my Google Drive it displays at 10TB max, which my ACD is past. Just emailed support.

now getting this LOL
This application is temporarily over its serving quota. Please try again later.

When i try to Active Google Drive in my gsuite Admin Account He say me that i musst activate my Domain First, but i have Order a new Domain while Account creation

Seems NetDrive also may have been hit by this… That can’t be good for Amazon’s reputation…

Disregard. It finally came up for me… just took ages… again…

Just give it some time and the message will go away

1 Like

I noticed the same on my newly created account. Telling me I have 10TB free which is good compared to the 1TB mentionned during registration but not enough… (talking about gdrive)

Yeah, right about the time the refund totals start hitting their executives’ desks.

My reply was for Berzerk and his Gsuite DNS.

1 Like

But yeah, they already got two cancellation from me. Fully refunded since they were both under two month :wink:

And i just installed an ubuntu server with Rclone and ENCfs and was 90% finished syncing all my files to my Amazon Drive.

Not happy

1 Like

I bought a Raspberry Pi 3 and spent 2 evenings setting everything up with plex, automatic mounting, testing the encryption, testing rclone etc. (I’m not that familiar with linux)

Next day I want to rclone ls and get the 429 Error :poop:

well… now that ACD has booted rclone as well… and won’t accept anymore third party apps… i guess that party is over : (

are there any other options?

luckily (i think?) i never switched to rclone crypt… used encfs.

what options are there to just see/download the files unencrypted… are there really NONE now for linux servers? if not what are the windows encfs options with acd?

are those official non ebay gsuite google drive accounts really unlimited with less than 5 users (i’m reading some people here saying they see a 10tb limit on their account) and does gdrive really work with plex (i read so many tales of account banning from just updating the library.)?

I hope some of you now synchronizing their data from aws to gdrive can report if the 10TB limit is correct. The issue with this limit is that it would take me like 3 weeks of upload before reaching it from my home connection before eventually having to forget about that option :frowning:

So I am wondering if you had your own whitelisted api key would it be safe to use that with rclone or would amazon realise that you were using it with rclone and revoke it?