[RESOLVED] All of a sudden googleapi Error 429

working for me again now :slight_smile:

well i take that back... it is working but i'm still getting the errors : (

(using 3 connections)

1 Like

Not much info to add, but I've been experiencing this off and on forthe last 2-3 weeks. I have tried so many things and different rclone settings/arguments but nothing has fixed it. Some days are worse than others, but tonight it's the worst I've seen it.

Uploading is totally not working, not getting errors in the logs though.

Strange thing is, I have mounts with plexdrive, no problems. Upload with rclone is not possible, but Odrive works like a charm. Same Account.

Hmm, after setting my plexdrive mount to verbose, I get some 403 but not as much as rclone.

According to reddit (https://www.reddit.com/r/DataHoarder/comments/boo9pd/is_anyone_else_getting_rate_limited_by_google/) this seems to be an issue affecting only european users (which I am indeed). There is an american user that says that everything is fine for him.

Are all of us in this thread from Europe?

I'm from Europe, yes

I'm in Europe also.

Yup also in europe

my issues are from my European server as well. my rclone works fine from home located in north america.

Europe here too.

Yep. Like you, the aforementioned reddit user claims that he can upload fine from US, but gets the infamous 429 error when uploading from Europe (using a VPN or something like that I guess).

whats weird is with sonarr/radarr pointed to my rclone mount it uploads. and whats even weirder is sonarr/radarr shows the item as uploaded. but then gdrive of course lacks the file and when you refresh the drive it poofs. probably just a false flag on sonarr/radarrs side.

glad i found this thread and the reddit thread. i was going crazy. even rebooted a few times.

1 Like


I fired OpenVPN and I'm connecting from Houston, TX right now.

Guess what... still 429 Rate Limit Exceeded on 2 different totally unrelated accounts.

Edit: Those 2 accounts were already 429'd. Tried a non-429'd third account and also got 429.

So is universally spread?

weird. i was finally able to get a file to upload and stick though. 1 file. out of a lot. ugh.

Is anyone using Hetzner servers?

That's where (one of) my plex servers is, but I don't upload from that box.

My Plex server at Hetzner Germany is not working, one dedicated and one cloud. Just wondering if it just affecting them?

Nope. There are reports of people from all over Europe, including Germany, UK, Netherlands and Spain.

What's not working?

Mine works, but is just very slow to start playing anything...

Good job, thought they might have blocked their IPs. :slight_smile: