Rclone sftp error - how to change ciphers offered

I am having the same issue described here Rclone sftp error - how to change ciphers offered?. Since this thread is closed, i am adding a new one here.

You can't select the ciphers individually but you can add some old insecure ones with

  --sftp-use-insecure-cipher      Enable the use of insecure ciphers and key exchange methods.

(this is also in the advanced config)

1 Like