Rclone mount successfully, but with wrong size, even 0 bytes

Hi, I have mounted my onedrive to my win10. In the first few weeks, it works fine. While I don't know what happened these days. The displayed total size of my onedrive is 0 bytes. And I cannot drag and drop any matters to it. For my another remote - wd my cloud, it is wrong size as well. I tried to re-mount it. Not working.

hello and welcome to the forum

the q: drive, is that a western digital hardware device?

Yes, q drive is for WD. It shows the wrong total size from the beginning.

so it seems that you have a windows problem, not a rclone problem...

Any suggestion? Anyway, onedrive ( the O drive) worked fine in the beginning. But these days it became 0 bytes. Recently, I keep my laptop works for a long time without sleep. I tried to restart my os and re-mount onedrive. Still not working.

Thank you for your inspiration. While I used rclone about onedrive, it returns as follows:

Total:   147.462G
Used:    131.922G
Free:    15.540G

The same with --dump tag or not. Different with your case? By the way, the values of response are wrong as well.

98% times it returns 0 for me.

seems to be working for me?

C:\data\rclone\scripts>rclone about onedrive01:
Total:   5G
Used:    685.982M
Free:    4.330G
Trashed: 0

what version of rclone are you using?

rclone --version

what version of winfsp are you using?

rclone --version

rclone v1.50.2
- os/arch: windows/amd64
- go version: go1.13.4

winfsp version is 1.4.1901616

And onedrive for business with 1T storage.

you should update both.

rclone v1.51.0
winfsp v1.6.20027

Upgraded both. And redo rclone config a few times. Finally, my onedrive comes back.


rclone about onedrive still not works correctly.


what about rclone size

It works fine for the used storage.

My onedrive comes back. Looks you need much more luck. Thanks anyway.

No, what I need is to fire Jeff.

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.