RClone does not leave me write or read my mount gdrive using Web GUI

you mentioned that you could not see the rclone mount z: drive in windows explorer, correct?

@ncw @asdffdsa

... too I was closing or canceling using ctrl+C with powershell, I not sure if this is the correct way to shut down rclone.

yes, before this problems I used:

rclone mount --vfs-cache-mode minimal gdrive:\ z: -v

and everything was working perfectly, similar to google drive sync descktop app.

how do you know for sure, that you have run rclone, both as admin and normal user privileges?

have you tried to run rclone command as system user?

What I did was first run powershell directly and run powershell with "Run as Administrator", but this problem both was working perfectly...

... but something than I was ignoring is the constant "checksum" and "error IO" message in the powershell windows, autodesk software write constantly to files and probably this is a reason. I am not sure if this is a google drive problem or if was my mistake to cancel everytime with ctrl+C.

what is the average size of these autocad files?
what is the total size of all these autocad files?

can be 100 MB when you are finishing a big project. but I the moment that I was working just was 3 MB max, 1.5 for the main file and 1.5 for their bak (backup) file, the size exactly here:


my gdrive have 10GB, but I was working with AutoCAD Electrical before Autodesk Robot, with AutoCAD Electrical I finished my work and that manage multiple files at same time, was awesome than RClone was working good, but similar to Robot, when I was working the command line was dropping multiple error IO and checksum message, I was working but scary, anyway I took the risk, just failed with Robot.

for a such small files sizes and small amount of total files, why not keep the files local and sync/backup to cloud as needed.

I doing that now, now that rclone mount does not work I have not other option to sync manually.

the reason than I use rclone is because was a better alternative to Gdrive Stream.

I think that rclone moved something in the registre or maybe autodesk is blocking rclone, or maybe windows defender blocked, I do know, I just want to solve this.

sorry, getting confused on the exact problem?

you can sync with rclone sync local gdrive:, that is what i do
if you need a gui, rclone has a one or much better - rclone browser.

do you mean the system registry?
rclone does not use it.

not sure how that is possible, never heard of an app blocking rclone.

as a test, disable it

well I tested windows defender and firewall, no errors apparently. how can I know if google blocked my pc?

I can not stream my files using "rclone mount cache gdrive"

edit: now testing rclone browser.

not sure how that is possible, never saw a post about that?

that does not look like a valid command?

not sure the name of the remote, as you used jtm2019hyo: and gdrive: in these posts.
whichever it is, i assume that you can do a rclone ls and see that files?

I was testing rclone browser, but I feel similar to webUI or open gdrive directly in the firefox. I still need stream my cloud storage


I not sure how use this command rclone sync local gdrive:


I not sure how use rclone ls, I tried :


I mean: rclone mount --vfs-cache-mode full jtm2019hyo:\ z: -v

replace local with the local path of the source files.

https://rclone.org/commands/rclone_sync/
make sure to test with --dry-run

my rclone mount command is not working, I mean this:

did you try dir z: as command prompt using

  • admin rights
    and
  • standard rights

make sure to post the command and output

can you post the text output of rclone or use a log file, not a blurry screenshot?

left: windows explorer
right top: powershell standard rights
right bottom: powershell admin rights

aparently a combination between dir z: , rclone mount --vfs-cache-mode full jtm2019hyo:\ z: -v and admin right and standard right solved this:

what happen in the gif was:

1 use rclone mount --vfs-cache-mode full jtm2019hyo:\ z: -v in the powershell with standard right
2 use dir z: in the powershell with admin right
3 resut after a F5 in windows explorer: solved, I can stream my files

but:

1 use rclone mount --vfs-cache-mode full jtm2019hyo:\ z: -v in the powershell with admin right
2 use dir z: in the powershell with standard right
3 resut after a F5 in windows explorer: unsolved, I can not stream my files


no idea what is going on, but I already can use my stream.

thanks a lot. I not sure if mark as solved your answer or my answer.


PD: without dir z: this can not be solved.

yes, that is why up above i asked you for that info.
this is a well documented problem

Why Mount in Windows shows success but no label in explore?

https://docs.microsoft.com/en-us/troubleshoot/windows-client/networking/mapped-drives-not-available-from-elevated-command

1 Like

what is the correct way to solve this?

I mark both post, but look like just one can be the solution.

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.