Rclone Browser config file password?

I have the Rclone browser on Android. I set up a config file on my PC and moved it to the file system on Android. I went into the rclone browser and imported the remote. It is now asking me for a password. I tried the configuration password that is used for rclone.exe. I also tried rclone config password [my remote name]. Neither of these worked. What do I do?

hello and welcome to the forum,

which browser? what is its name?

fwiw, on android, i use termux to run rclone.

the remote name is not a password.

I used the latest apk I found on rclone.com, and by rclone config password, i meant "rclone config password [remote name]" as in the command in the cmd.exe terminal when launching rclone from there.

that is a convenience function, just changes a password for an existing remote.
that is NOT the password used to decrypt the config file.

the password used to encrypt the config file, need to use that.

I did try using that one, and it didn't work. I feel like I should also mention that the rclone browser was asking for a password to unlock the config file before I even had added a password in rclone.exe.

ok, you need to login to the rclone browser user interface.

check out
"The alternative is to use --rc-user and --rc-pass and use these credentials in the request"

in any event, now, should have enough basic info for someone else to comment?

Have you just tried pressing ENTER - maybe this Android program always asks for password eve if there is none

I did try that, it just gave me the same error message as when putting in a password.

How would I do this with the android version?

can you post a screenshot?

and the exact weblink url to the .apk you downloaded

Can post a screenshot later today, but right now I can give you the link. Turns out it wasn't from rclone.com, and it's called rclone explorer, not rclone browser. It might be third-party, but i'm not sure.
Release v1.7.4 · patrykcoding/rcloneExplorer · GitHub

I then would suggest you post your issue there - it is nothing to do at this stage with rclone.

And always do your "search" before asking question - it is simple courtesy not to waste people time like you do:

yeah, uses rclone version v1.44
there are many rclone browsers, most/all not updated in years.

have you tried rclone's very own experimental gui?

in the past, on android, i tried rcx, it worked and the author is a forum member.

fwiw, run rclone in termux or run rclone's browser in termux.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.