Getting an 'Error: found key without value' while setting up rclone with gdrive (on Debian 11 + Quickbox Pro script)

STOP and READ USE THIS TEMPLATE NO EXCEPTIONS - By not using this, you waste your time, our time and really hate puppies. Please remove these two lines and that will confirm you have read them.

What is the problem you are having with rclone?

So using Debian 11 + QUickbox Pro script, I'm trying to set up on a new server rclone + an existing gdrive remote encrypted.
When running the install command for rclone from Quickbox, it initiates the install process until it asks me to provide the Cient ID and Client Secret, and then the 2 encryption passwords. Right after that it asks me to confirm all value entered by entering "Y". So when I enter Y, I then immediately get an 'Error: found key without value' and the process quickly continue till the end without asking me to log in to my gdrive account to auth as it normally does.
I tried this literally 30/40 times, even reinstalled fully Debian + Quickbox, also tried to set up without encryption but always getting the same error.

So not sure you can help as its installed through Quickbox script but I'm trying...

Run the command 'rclone version' and share the full output of the command.

Cannot provide as rclone does not get installed properly I guess

Are you on the latest version of rclone? You can validate by checking the version listed here: Rclone downloads
--> Yes this is version 1.63.1 that is being installed

Which cloud storage system are you using? (eg Google Drive)

Google Drive

The command you were trying to run (eg rclone copy /tmp remote:tmp)

Quickbox command to install rclone 'qb install rclone -u USERNAME'

#### The rclone config contents with secrets removed.  
<!--  You should use 3 backticks to begin and end your paste to make it readable.   -->

No config is being created

if using apt to install rclone, will be very old version.
in the past, gdrive changed the auth process and so rclone had to change.
i believe that change first appeared in v1.58.0

Google Cloud Storage
    Disable OAuth OOB flow (copy a token) due to Google deprecation (Nick Craig-Wood)
        See the deprecation note 57.

have you tried

which rclone

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.