Changing the number of transfers using "rc"

What is the problem you are having with rclone?

Have an upload running which was running with transfers set to 1, but I would now like to increase this. The upload command does have --rc on it, and I have changed the number of transfer and verified this with rclone rc options/get but it is still only uploading 1 file at a time, have checked this both via the accessing the web gui and looking at the command which is running in a screen.

What is your rclone version (output from rclone version)

rclone v1.54.0
- os/arch: linux/amd64
- go version: go1.15.7

Which OS you are using and how many bits (eg Windows 7, 64 bit)

Debian 9 x64

Which cloud storage system are you using? (eg Google Drive)

Google Drive

The command you were trying to run (eg rclone copy /tmp remote:tmp)

rclone rc options/set --json '{"main": {"Transfers": 2, "TPSLimit": 2}}' --rc-addr "****" --rc-user '****' --rc-pass '****'
rclone rc options/get --rc-addr "****" --rc-user '****' --rc-pass '****'
rclone rc core/stats --rc-addr "****" --rc-user '****' --rc-pass '****'

I don't think you can, if you are using sync or copy.

Ah that explains it then! Thanks for that, it's a shame the rc command is happy for you to change despite it not changing anything!