ACD BAN/Alternatives discussion (error HTTP code 429)

#21

Thanks, that saved me time. I was just about to connect a VPN to Europe to test that route.

#22

No problem. Lets just hope Amazon works this out quickly :slight_smile:

#23

Wait but Amazon says everything is peachy. :stuck_out_tongue_winking_eye:

https://status.aws.amazon.com/

2 Likes
#24

I have a feeling this has to do with rclone api access. I can access my stuff on multcloud just fine.

1 Like
#25

That’s possible. It would just be weird, since ncw got the application accredited. And to get accredited, you need to follow their rules

#26

I was just typing that same thing. Also if it were just rclone, then acdcli and nodefuse wouldnt work. Can anyone confirm?

#27

I just use rClone, moved away from acd_cli quite some time ago. And I have no knowledge of nodefuse either :frowning:

#28

Im actually getting a few requests here and there through. I think its just an API outage. my LSL returns some lines sometimes.

#29

Luckily I still have some of my ACD_CLI scripts and tried to upload a test file, got the same error:

[ERROR] [acd_cli] - Uploading "100MB.bin" failed. RequestError: 429, {"logref":"1073bb4e-246b-11e7-86d6-0f72a8f7add4","message":"Rate exceeded","code":""}.
[                         ]   0.0% of  100MiB  0/1  -10.7MB/s       0s
1 file(s) failed.
#30

It’s taking 2-3 minutes for an “rclone lsd” of the unencrypted root, but I do eventually get a response.

#31

I still dont get any request going through it is such a shame

#32

It seems all we can is to wait then… Until it works properly? I don’t have any other methods anyways :stuck_out_tongue:

#33

Alright. That sort-of confirms that acd_cli also suffers from the same damn 429 error.

#34

What we can do guys it is to call the customer support and scream very loud. We paid for this and quite a lot. It is not professional these people are amateurs they know nothing and are totally incompetents. I am speechless. I am going to call them and to make myself heard out loud god damn it. WTF.

Unable to access ACD on multiple servers
#35

lol same here I thought the same :slight_smile:

#36

Is there a web interface to file a tech support ticket?

#37

Called them twice already, the frontline guys know NOTHING! They’ve escalated my issue twice now and have told me that “it might take 3-5 working days” for them to get back to me :frowning:

#38

This is disgusting. I demand a refund.

#39

I just demand this service to get working soon, please :stuck_out_tongue:. I hate waiting :frowning:!

#40

its only $60. lol They don’t care if you leave.

1 Like