ACD BAN/Alternatives discussion (error HTTP code 429)

Luckily I still have some of my ACD_CLI scripts and tried to upload a test file, got the same error:

[ERROR] [acd_cli] - Uploading "100MB.bin" failed. RequestError: 429, {"logref":"1073bb4e-246b-11e7-86d6-0f72a8f7add4","message":"Rate exceeded","code":""}.
[                         ]   0.0% of  100MiB  0/1  -10.7MB/s       0s
1 file(s) failed.

It’s taking 2-3 minutes for an “rclone lsd” of the unencrypted root, but I do eventually get a response.

I still dont get any request going through it is such a shame

It seems all we can is to wait then… Until it works properly? I don’t have any other methods anyways :stuck_out_tongue:

Alright. That sort-of confirms that acd_cli also suffers from the same damn 429 error.

What we can do guys it is to call the customer support and scream very loud. We paid for this and quite a lot. It is not professional these people are amateurs they know nothing and are totally incompetents. I am speechless. I am going to call them and to make myself heard out loud god damn it. WTF.

lol same here I thought the same :slight_smile:

Is there a web interface to file a tech support ticket?

Called them twice already, the frontline guys know NOTHING! They’ve escalated my issue twice now and have told me that “it might take 3-5 working days” for them to get back to me :frowning:

This is disgusting. I demand a refund.

I just demand this service to get working soon, please :stuck_out_tongue:. I hate waiting :frowning:!

its only $60. lol They don’t care if you leave.

1 Like

I submitted a request here:

1 Like

I will also charge them the cost of the international call from the Netherlands since these pathetic idiots dont even have a customer support in Europe ! I hope Google (that is a proper company and offers a professional service) will put a low cost unlimited storage offer for gdrive and then bye bye Amazshit

You are expecting way too much for $60 a year…


It’s better to call the support line because the email takes a day or two for a response to come through. You can call the US for free using Hangouts Voice Dialer. That’s what I use when I call Amazon.

1 Like

@francesco2013 You sound like a real pleasure to deal with. I hope you waste a ton of your own time getting them to close your account.


FWIW, I called ACD support and spoke with a representative who was a joy to converse with. She looked into the issue, reassured me that there was no problem with my account or anything on their end, and pointed me to this thread. There’s no reason for anyone to be angry. Things break. ACD and Rclone are both fantastic tools which work nearly all the time. This will pass.


Having the same issue here. Hopefully it’ll be fixed by the time I want to watch some TV later!

I called Amazon to complain/get help. They pointed out that the web interface works OK … so I’m using that for now.
Having to follow up and fix files with errors later might be an extra hassle, but once rclone is working again, it should be able to make short work of that particular problem.