429 google drive errors back for anyone using Hetzner, even with cloudflare or google dns used?

What is the problem you are having with rclone?

the google drive 429 errors gave returned at Hetzner, even when using the cloudflare and google DNS servers.

Run the command 'rclone version' and share the full output of the command.

yours: 1.52.2
latest: 1.61.1 (released 2022-12-23)
upgrade: https://downloads.rclone.org/v1.61.1

Which cloud storage system are you using? (eg Google Drive)

google drive

The command you were trying to run (eg rclone copy /tmp remote:tmp)

rclone --no-check-certificate --no-traverse -v --bwlimit 35M --drive-chunk-size=64M --transfers=1 --drive-stop-on-upload-limit move /home/xxx/xxx/.local/ gdrive:

basically its the same problem that everyone at hetzner had a few months ago, that seemed to have been resolved by switching dns servers to cloudflare or google ( and

i'm just wondering if i am the only one having the problem come back strting today... even with the non hetzer dns servers?


ps- the now closed thread from a month or so ago

1 Like

This problems back for me as well - my DNS definitely hasn't reverted back.

dang... i was hoping i was the only one : (

i've tried everything... just using cloudflare and just using google

and nothing is working...

i don't know if they reopen threads on here... but maybe would help if they reopened the old thread... there were a few workarounds at the bottom of that thread that i haven't tried (because they seemed temporary and like they would break, have you tried those last few suggestions with hardwiring of ips?)

for me aslo today started..... fix it with this :

add to /etc/hosts www.googleapis.com www.googleapis.com www.googleapis.com www.googleapis.com www.googleapis.com www.googleapis.com www.googleapis.com


now is that something we are going to have to constantly be changing/temporary?


This has nothing to do with dns for sure....i see erorr msg from google like... your computer is sending automated queries...sorry we will block you for some time..basicly...

where do we add it in hosts?

*under the *
nameserver config


and does this change require a reboot?


just paste it in that file...... under ipv4 bit anywehere will do.

it does not require reboot

1 Like

nothing to do with dns?

changing to cloudflare fixed it for months for me... must have something to do with dns right?

Works like a charm. Thanks

1 Like

Well if it is DNS ..and you change it before..why ist working now ? :slight_smile:
Its google...simple as that

1 Like

well if you look in the old thread... dozens of us got the error every time we used hetzners dns servers.. but a simple switch the cloudflares dns servers fixed it (for like 2 or 3 months anyways : )

i don't know.. i'm an idiot.. hahaha

but THANKS SO MUCH for the help... putting those in hosts did indeed fix it : )

are these ips in hosts something we are going to have to change occasionally?

thanks again..

Looks like this fixed it for me thanks.

1 Like

would it be better i wonder to switch my dns servers back to the hetzner ones?

i'm an idiot... i know dns doesnt have much of an effect on download speed... but i was wondering if using the cloudflare and google dns servers... if they might be directing me (in say plex) to a farther away server? and the hetzner dns servers might be sending me to closer ones? (not sure exactly how that works)

not sure if its all in my head. but my speeds seem worse in plex than they did before i switched away from the hetzner dns servers... if thats even possible...

yea... thats EXACTLY what i've thought... higher bitrate 4ks i swore they played before and now don't.. : ) : (

with the hosts things fix... i was wondering if we could switch our dns's back to the hetzner ones and maybe that would improve things? i dunno...

i never wrote down what the default hetzners even were... does anyone remember?

Issue is definitely back :frowning:

Changing to the cloudflare DNS servers about a month ago fixed everything for me..

I added those entries to hostile and cloudplow could successfully upload but its doing so INCREDIBLY slowly - Also playback on Plex is timing out even for 720p content hosted in my google drive...

I changed my DNS back to Hetzner DNS and no joy either

did you do the above suggestion of added those lines to your hosts file?

it worked/and is still working for me...

what were the default dns servers for hetzner?

now that the hosts thing fixed it i wanna try switching back.. see if it still works : )

1 Like

Hello Burke, surely I have to offer you a beer. Where did you get these IP addresses? I looked for a list of IPs for the API, to cut out the DNS problem. Where can I find them? Thanks again