{YRXYK} along with the name of the drive in the cache folder

What is the problem you are having with rclone?

After updating to version 1.55 I noticed that the name of the folder where the cache is saved is with more characters than the correct one, for example:
What would {YRXYK} be after the name of my drivers?

image

What is your rclone version (output from rclone version)

rclone v1.55.1

  • os/type: linux
  • os/arch: amd64
  • go/version: go1.16.3
  • go/linking: static
  • go/tags: none

Which OS you are using and how many bits (eg Windows 7, 64 bit)

Ubuntu Server 18.04

Which cloud storage system are you using? (eg Google Drive)

Google Drive and Shared Drivers

This is to disambiguate drives with different command line parameters.

I'm guessing you are passing a --drive-XXX flag on the command line. This means that the drive that gets created might be different to the one that gets created without the flag (eg if you passing in --drive-root-folder-id) so rclone uses a different cache directory.

If that flag (or flags) is something you always want to use, then put it in the config file and that suffix will go away.

This is a new feature, but it essentially fixes a bug which would mean rclone mixed up different drive remotes which would be bad.