Windows server is slow while rclone copy

What is the problem you are having with rclone?

My whole OS is slow while using rclone copy to copy files over to Google Drive, I can barely open Notepad while transfering files

(While transfering to Google Drive)

(Whilte transfering from Y: to C:)

Run the command 'rclone version' and share the full output of the command.

Y:\rclone>rclone version
rclone v1.61.1
- os/version: Microsoft Windows Server 2022 Datacenter Evaluation 21H2 (64 bit)
- os/kernel: 10.0.20348.1487 (x86_64)
- os/type: windows
- os/arch: amd64
- go/version: go1.19.4
- go/linking: static
- go/tags: cmount

Which cloud storage system are you using? (eg Google Drive)

Google Drive (crypt)

The command you were trying to run (eg rclone copy /tmp remote:tmp)

rclone copy Y:\Plex crypt: --min-size 50M --max-transfer=748G --fast-list --transfers 3 -P

A log from the command with the -vv flag

Y:\rclone>rclone copy Y:\Plex crypt: --min-size 50M --max-transfer=748G --fast-list --transfers 3 -P -vv
2023/01/26 09:56:32 DEBUG : rclone: Version "v1.61.1" starting with parameters ["rclone" "copy" "Y:\\Plex" "crypt:" "--min-size" "50M" "--max-transfer=748G" "--fast-list" "--transfers" "3" "-P" "-vv"]
2023/01/26 09:56:32 DEBUG : Creating backend with remote "Y:\\Plex"
2023/01/26 09:56:32 DEBUG : Using config file from "C:\\Users\\Administrator\\AppData\\Roaming\\rclone\\rclone.conf"
2023/01/26 09:56:32 DEBUG : fs cache: renaming cache item "Y:\\Plex" to be canonical "//?/Y:/Plex"
2023/01/26 09:56:32 DEBUG : Creating backend with remote "crypt:"
2023/01/26 09:56:32 DEBUG : Creating backend with remote "teamdrive:"

not able to view your images?
error "Imgur is temporarily over capacity. Please try again later."

what is the Y:, local to the server or SMB share?

perhaps the server is running low on free memory, as you are using --fast-list

also, the top lines from rclone version and the debug log are missing.
perhaps post the full output.

Updated images and logs/debug

what is Y:, single drive, hard raid, soft raid or what?

if the issue is with data transfer from Y:, might try reducing overall bandwidth

as a test, might try --bw-limit=1M
if that works, then increase the value

Y: is a 14 TB SAS Drive
C: is a 1 TB SSD Drive

I don't see why bandwidth would make windows being slow ?

Its only sending at 8 MB/s and I'm on a 1 GBPS network fiber connection

with only a image to look at, hard to just know the solution.

not saying that is the issue, there are not too many reasons for the server slowing down.
overall bandwidth is 67.6Mbps so i would have done a quick test using --bw-limit=1M
or reduce the overall bandwidth close to zero and re-run your original command.

2023/01/26 10:36:16 Fatal error: unknown flag: --bw-limit

please add -vv to the command and post the full output

in the past, this command always worked until now or what?
do you run other rclone commands without issues?

Do you have an HDD rather than SSD?

If so try --checkers 1 --transfers 1 --check-first and that should make a difference.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.