Windows Mount problems

What is the problem you are having with rclone?

I copy files with Windows Explorer to my Rclone mount Z: and always the first file in a batch generates with Zero bytes and reports file already exists. I delete the Zero byte file and can then copy that single file again with no issues. Had it for ages but I kinda got used to the work around but its annoying still.

PS I note my Rclone Config seems to think its expired?

Run the command 'rclone version' and share the full output of the command.

rclone v1.61.1

  • os/version: Microsoft Windows 10 Enterprise LTSC 2021 21H2 (64 bit)
  • os/kernel: 10.0.19044.1288 (x86_64)
  • os/type: windows
  • os/arch: amd64
  • go/version: go1.19.4
  • go/linking: static
  • go/tags: cmount

Which cloud storage system are you using? (eg Google Drive)

Google TeamDrive

The command you were trying to run (eg rclone copy /tmp remote:tmp)

rclone mount tcrypt: z: --config="c:\portable apps\rclone.conf" --vfs-read-ahead=128M --vfs-read-chunk-size=32M --vfs-read-chunk-size-limit=2G --vfs-cache-mode=full --vfs-cache-max-size=10G

The rclone config contents with secrets removed.

type = drive
scope = drive
token = {"access_token":"bbbbbbbbbbbbbbbbbbb","expiry":"2022-10-04T18:34:56.8493687+01:00"}
team_drive = aaaaaaaaaaaaaaaaaaaa
root_folder_id = 

type = crypt
remote = tdrive:encrypt
password = xxxxxxxxxxxx
password2 = yyyyyyyyyyy

A log from the command with the -vv flag

It loads on Windows startup with NSSM

you should use --network-mode

1 Like

Thanks, simple and effective and works :slight_smile:

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.