Windows, Google Drive, Rclone Mount, and Bazarr (for Sonarr)

What is the problem you are having with rclone?
When I mount my Google Drive with rclone to drive H:, my Bazarr install can not see it. Typically for Bazarr to see things you have to use the UNC link \server\share. i do not know a unc link for the rclone mount.

What is your rclone version (output from rclone version)
Which OS you are using and how many bits (eg Windows 7, 64 bit)
Windows 10 pro

Which cloud storage system are you using? (eg Google Drive)
Google Drive

The command you were trying to run (eg rclone copy /tmp remote:tmp)
Rclone Mount

So upon reading some more I also have a question wether I need a cache drive.


If I can not figure this out, is there a way to sync my files using rclone sync but not delete different files. For example right now if I use rsync c:\data to Gdrive:\data it will delete any files on Gdrive/Data that are not on c:\data. I just want it to sync and add not delete.

that should be documented here
for example,
rclone mount remote:path/to/files X: --volname \\server\share

if you re-edit an old post, it gets confusing, better to start a new post.

a sync without the ability to delete is not a sync.
can you explain what you are trying to accomplish?


I looked at that and tried to implement it, but it just assigns drive X and still does not work for unc.

What i am looking to do is I could move bazarr to my NAS drive. What this would accomplish, is to make all subtitles to install onto the NAS. However, my media files autoinstall onto my gdrive. So if I sync NAs to Gdrive it will delete new mkv files. If i sync Gdrive to NAS it will delete srt files.

Can i simply use rclone copy *.srt? or rclone sync *.srt?

works for me.

i would update rclone to latest stable v1.55.1 and update winfsp to latest stable v1.9
then run the mount command again with debug output and post it.

rclone sync c:\path\to\files --include=*.srt --dry-run

i ranthe command

rclone mount Gdrive_encrypt\ X: --volname \\Gdrive\ --log-level DEBUG --log-file "c:\media\Logs\Mount.txt"

I was unable to update rclone at this time due to a process is already running
but i attached the log file

Mount.txt (9.2 KB)

volname seems to only set the name of the vlume and does not create a unc path

I did skim through @Animosity022 page here recommended-google-drive-and-plex-mount-settings but it looks as if this is for linux.

--volname \\Gdrive\ seems to be missing a share name

it should be something like \\server\share. both a server name and a file share name.
not sure rclone did not error out.

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.