Windows explorer crashes when moving multiple files

I'm already sorry for my English.

For a long time, I have a Gdrive mounted with rclone on my windows as a disk. I specify this one is encrypted
And when I move from a disk to the rclone gdrive.

It happens that at times when I finish copying a file among others that are part of the same copy, the copy rate goes down to 0mbps and does not load the web pages and I can not navigate in the windows explorer. And it resumes the copy or move 30seconds to 1 minute later

I don't know where this problem comes from

rclone v1.61.1

  • os/version: Microsoft Windows Server 2019 Standard 1809 (64 bit)
  • os/kernel: 10.0.17763.2686 (x86_64)
  • os/type: windows
  • os/arch: amd64
  • go/version: go1.19.4
  • go/linking: static
  • go/tags: cmount

Use : Google Drive

rclone mount gcrypt: X: --dir-cache-time 48h --log-level INFO --vfs-read-chunk-size 16M --vfs-read-chunk-size-limit 2G --vfs-cache-mode full --vfs-cache-max-size 450G --vfs-cache-max-age 24h --cache-dir F:\CacheRcloneOfficiel --buffer-size 100M --transfers 20 --poll-interval 10s --user-agent someappname101 --drive-pacer-min-sleep 10ms --drive-pacer-burst 200 --vfs-cache-poll-interval 5m --network-mode --bwlimit 15M:100M

I don't have a log, if you need one, I can try to make one

hello and welcome to forum,

  1. post a debug log, that shows the problem. post the exact time the problem first occurred.
  2. delete the log before running rclone, to keep the log size small.
  3. when you posted, the help and support template asked for you to post the redacted config file.
    please post it.

except that I don't know where the newspaper went on my windows

sorry, not understanding.

please post a debug log that shows the problem and document the time the problem occurred.

but since I added the --network-mode option, I have less problems.

And I said, I don't know where my log file is, before I knew but not anymore

as a test, i would

  1. remove these flags
    --vfs-read-chunk-size 16M --vfs-read-chunk-size-limit 2G --bwlimit 15M:100M
  2. change --buffer-size 100M to --buffer-size 0
  1. change --log-level INFO to --log-level DEBUG
  2. add a log file, --log-file=c:\path\to\rclone.log

then I don't want it to take up all my upload bandwidth, so at least
--bwlimit 20M

At 00:05, it cuts between the copy of




Log : WeTransfer - Send Large Files & Share Photos Online - Up to 2GB Free

not able to view that link,

can you post to

there are 2,139,750 lines so I'm not sure where you upload it

sorry, not able to view that either, does not work in the USA.


that is a lot of lines, did you delete the log file before running rclone?
so that will keep the log file small

yes I deleted,

do you have a site where I can upload the log file?

i setup a vpn and downloaded the log.

for testing, i suggested that you remove that flag but you did not?

yes, otherwise it will take all my bandwidth at once and I need it

do you have a solution?

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.