Windows BSOD with rclone mount after Mcafee installation

What is the problem you are having with rclone?

I used to mount a google drive folder on a windows drive and it worked correctly for years.
From few days I found that every time I tried to mount a google drive the system restarted with a BSOD.
Just to inform you that the cause was the latest installation of Mcafee LiveSafe.
I uninstalled dit and the BSOD disappeared
Then I reinstalled it back and the BSOD is no more present.

Just to inform you of this particular behavior in case you guys face the same issue.

Run the command 'rclone version' and share the full output of the command.

rclone v1.61.1

  • os/version: Microsoft Windows 11 Pro 22H2 (64 bit)
  • os/kernel: 10.0.22621.1344 (x86_64)
  • os/type: windows
  • os/arch: amd64
  • go/version: go1.19.4
  • go/linking: static
  • go/tags: cmount

Which cloud storage system are you using? (eg Google Drive)

Google Drive

The command you were trying to run (eg rclone copy /tmp remote:tmp)

rclone.exe mount gdrive_papa: P: --vfs-cache-mode full --volname PAPA

The rclone config contents with secrets removed.

Name                 Type
====                 ====
amazon               amazon cloud drive
dropbox              dropbox
dropbox_makksim      dropbox
gdrive               drive
gdrive_papa          drive
gdrive_scardacm      drive
mega                 mega
nas_ftp              ftp
onedrive             onedrive
s3                   s3
tophost              ftp

hi, can you post the event viewer entries related to the BSOD?

Il computer è stato riavviato da un controllo errori. Controllo errori: 0x0000001e (0xffffffffc0000005, 0xfffff807785bfd80, 0x0000000000000000, 0x0000000000000020). I dettagli sono stati salvati in: C:\Windows\Minidump\030623-25171-01.dmp. ID segnalazione: a793f470-c257-4472-8131-d5079489ca15.
La generazione del file di backup è stata completata.
L’ultimo arresto imprevisto del sistema si è verificato in data 23:37:46 alle ‎06/‎03/‎2023.

Sounds like you should report that to McAfee :slight_smile:

Not much here I don't think.

I reported that just to help other people and let them to not begin crazy if the same situation happens.
It is not a rclone bug.

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.