Why is rclone destination size is larger than source?!

What is the problem you are having with rclone?

The destination folder size is larger than source after copying files from Google drive to local pc

What is your rclone version (output from rclone version)

rclone v1.53.2-DEV
- os/arch: linux/amd64
- go version: go1.14.10

Which OS you are using and how many bits (eg Windows 7, 64 bit)

openSUSE Tumbleweed 20201119, 64bit

Which cloud storage system are you using? (eg Google Drive)

Google Drive

The command you were trying to run (eg rclone copy /tmp remote:tmp)

rclone copy

Unknown as there's no log file to look at.

The log I have from the "copy" command only contains the file names (around 20k files copies). Is there any other log file that I can generate?

some more info:

On Google Drive it shows 6.3GB and on local it shows 7.9GiB (aka 8.5GB?).
I ran a "check" command with an "error log" that generated an empty file (assuming it means no errors?)

You needed to include your rclone.conf with keys/passwords removed.
You need to include a debug log so we can see what you ran and look at the log.

You can run a ls and compare out on each side and see what's different.

I didn't include the config since I'm a newbie and don't know exactly what I need to hide
how can I run a debug with log ?
How can I run the ls and compare?

> rclone dedupe --dedupe-mode newest

Duplicates are the most likely cause. I suggest running just as rclone dedupe first though.

Why would they be the cause? I've never made any duplicates ever running a copy command. I'd like to see a log to see what the issue is.

1 Like

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.