Warning before api ban

What is the problem you are having with rclone?

Always getting api banned

Run the command 'rclone version' and share the full output of the command.


Which cloud storage system are you using? (eg Google Drive)


The command you were trying to run (eg rclone copy /tmp remote:tmp)

Paste command here

rclone mount

The rclone config contents with secrets removed.

Paste config here

rclone mount --allow-other --dir-cache-time 720h --drive-chunk-size 512M --log-level=INFO --tpslimit 10 --tpslimit-burst 10 --log-file=/var/log/rclone-xxx.log --vfs-read-chunk-size 128M --timeout 1h --poll-interval 1m --vfs-read-chunk-size-limit off --allow-non-empty --vfs-cache-mode writes xxx:/ /mnt/xxx/

A log from the command with the -vv flag

Paste  log here
```limit exceeded

every time i scan my plex for the first time , i get api banned from google, Is my command ok?

I also kinda giving up on trying to fix it but i would like to know if maybe there is a way get get an alert that my api i s close to being banned and i can stop the scan.

You don't get API banned from Google so not sure you mean.

You hit the download quota?

There's no log file so not sure.

make sure to create a client id/secret.
and please post the redacted config file

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.