Vsftpd mounted directory doesnt appear

Hi!
I'm trying to mount a gdrive with rclone (rclone mount gdrivepath localdir).
The directory doesnt appear at vsftpd (3.0.3) at all, but at local bash it works perfect.
Any suggestions?
OS: Debian 9 (->selinuxenabled && echo enabled || echo disabled -> disabled)

thank u very much!

You probably need to add "--allow-other" to your mount so other things can use it rather that just the user that mounted it.

1 Like