Verbose output not showing full story


#1

Hi,

New to rclone … and moving on from Crashplan.

I have everything setup and tested as I need to backup my files to multiple OneDrive accounts. I’ve now pressed the button on the first big upload: 355GB of FLACs with c. 15000 files and 1550 folders. However the verbose output tells me it is 20 Gig into 234.460GB of data with 1000 out of 10800 files copied. Am I missing something or hitting some limit?

Thanks.


#2

Ah. A few hours into the upload and both the total size and track counts are increasing. Still some way to go to reflect the true size/count though.


#3

Rclone only allows itself to get 10,000 files “ahead” by default to make sure it doesn’t use too much memory. Use this flag to increase that

  --max-backlog int           Maximum number of objects in sync or check backlog. (default 10000)

#4

Thanks Nick. The stats are now indeed “in sync” with the source folder.