V1.56 - config_is_local no longer works

What is the problem you are having with rclone?

When using config_is_local on command line, rclone reverts to using auto config

What is your rclone version (output from rclone version)

1.56

Which OS you are using and how many bits (eg Windows 7, 64 bit)

CentOS - 64 bit

Which cloud storage system are you using? (eg Google Drive)

Google Drive

The command you were trying to run (eg rclone copy /tmp remote:tmp)

rclone config create backups drive config_is_local false

When running the above command, I get the following:

2021/08/08 11:47:51 NOTICE: If your browser doesn't open automatically go to the following link: **http://127.0.0.1:53682/auth?state=XXXXXXXXXXXXXXXX**
2021/08/08 11:47:51 NOTICE: Log in and authorize rclone for access
2021/08/08 11:47:51 NOTICE: Waiting for code...

Reverting the version back to v1.55 (same as a previous installation) works fine.

Remote config
Use auto config?
 * Say Y if not sure
 * Say N if you are working on a remote or headless machine
Auto confirm is set: answering No, override by setting config parameter config_is_local=true
Please go to the following link: **https:/ /accounts.google.com/o/oauth2/auth?XXXXXXXXXXXXXXXXXXX**
Log in and authorize rclone for access
Enter verification code>