Upload link to google drive

What is the problem you are having with rclone?

Recently rclone having trouble for uploading file to googledrive(especially vps from aws). some of user recommend uploading without chunk.How can i upload link without chunk?

usually i use
rclone copyurl "link" remote: -a -P
same error as thread below

Which cloud storage system are you using? (eg Google Drive)

Google drive

related topic - Google drive uploads failing, http 429

hard to share a good answer, as none of the questions in the help and support template were answered?

based on that topic, i think the suggestion is to use
--drive-upload-cutoff 1000T

dont need to fill up.it same like related topic i link below except part i want upload with link. with that suggestion i still cant upload n same error just like other thread

You are right. You don't have to fill it out.

By not filling it out, we don't know what you are running.

We don't know what version you are running and if a flag works.

We don't know if you are getting the exact same error or a different error.

So it becomes a guessing game to what might work.

You waste time posting info again.
Someone wastes time posting something that isn't relevant since we don't know.

Back and forth and back and forth until we get all the info that was requested in the template anyway. Why fight against the system and make it difficult? Why not just use the template and post the info making it easier to help you?

tq for your help. thread closed

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.