Unable to Mount Onedrive in Linux

I am unable to mount onedrive business rclone in Ubuntu

Please help as soon as possible

hello and welcome to the forum,

the name of the remote is
Microsoft OneDrive

as a test, try a command such as
rclone ls "Microsoft OneDrive:"

Also I am using it for Jellyfin. So how to mount it in the Jellyfin folder ? Also to mount it as system startup

Not didn't worked. Same error

I recommend you to rename the "Microsoft OneDrive" entry to something without spaces in it (e.g. msft-od) by rclone config or directly editing rclone.conf, then try rclone mount msft-od: ...

Are you not root in this last test, while above, in your initial post, you ran as another user? That would be a second problem (your initial problem is solved by using "Microsoft OneDrive:", as suggested). If you want to use the same config when running as root you need to specify this, eg using the --config option.

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.