Trying to use FTP service but not explicit FTP over TLS pops up

What is the problem you are having with rclone?

Trying to set up a FTP not SFTP and i get "Use FTP over TLS (implicit)" but i need explicit to make the connection.
Also when running the command, i get

2020/09/15 22:18:40 ERROR : ftp://lw983.usbx.me:21: Error while Logging in into lw983.usbx.me:21: Non-anonymous sessions must use encryption.
2020/09/15 22:18:40 Failed to create file system for "ftp:/": NewFs: ftpConnection Login: Non-anonymous sessions must use encryption.

What is your rclone version (output from rclone version)

rclone v1.52.3

Which OS you are using and how many bits (eg Windows 7, 64 bit)

  • os/arch: linux/arm

Which cloud storage system are you using? (eg Google Drive)

FTP

The command you were trying to run (eg rclone copy /tmp remote:tmp)

rclone lsd ftp:/

The rclone config contents with secrets removed.

[drive]
type = drive
client_id = 
client_secret = 
scope = drive
token = {"access_token":""}
team_drive = 

[local]
type = local

[driveJ]
type = drive
client_id = 
client_secret = 
scope = drive
token = {"access_token":""}

[ftp]
type = ftp
host = lw983.usbx.me
user = 
port = 21
pass = 

[ftp2]
type = sftp
host = lw983.usbx.me
user = 
port = 21
pass = 


A log from the command with the -vv flag

rclone lsd ftp:/ -vv
2020/09/15 22:20:55 DEBUG : rclone: Version "v1.52.3" starting with parameters ["rclone" "lsd" "ftp:/" "-vv"]
2020/09/15 22:20:55 DEBUG : Using config file from "/home/pi/.config/rclone/rclone.conf"
2020/09/15 22:20:55 DEBUG : ftp://lw983.usbx.me:21: Connecting to FTP server
2020/09/15 22:20:56 ERROR : ftp://lw983.usbx.me:21: Error while Logging in into lw983.usbx.me:21: Non-anonymous sessions must use encryption.
2020/09/15 22:20:56 Failed to create file system for "ftp:/": NewFs: ftpConnection Login: Non-anonymous sessions must use encryption.

In the config, you need to set this to true:

Use FTP over TLS (Explicit)
Enter a boolean value (true or false). Press Enter for the default ("false").
explicit_tls>