Trying to remove cache from drive

rclone v1.56.0

  • os/version: debian 11.5 (64 bit)
  • os/kernel: 5.10.0-8-amd64 (x86_64)
  • os/type: linux
  • os/arch: amd64
  • go/version: go1.16.5
  • go/linking: static
  • go/tags: none

i am trying to remove the cache from my setup that is going away soon. but when i run this command:

rclone mount --allow-other --user-agent GDrive0 --umask 002 --poll-interval 10s --attr-timeout 5000h --drive-pacer-burst 1000 --vfs-read-ahead 1G --vfs-cache-poll-interval 5m --vfs-cache-max-age 5000h --vfs-cache-max-size 10G --vfs-cache-mode full gcrypt1: /srv/gdrive/account1

it doesnt mount anymore, just hangs with a flashing cursor

below is the original config file. i changed gcrypt gdrive:/gcrypt but it didnt work with the command above

[gdrive]
type = drive
scope = drive
token =
client_id =
client_secret =

[gcache]
type = cache
remote = gdrive:/gdrive
chunk_size = 10Mi
info_age = 2d
chunk_total_size = 10Gi
plex_token =

[gcrypt]
type = crypt
remote = gcache:/gcrypt
filename_encryption = standard
directory_name_encryption = true
password =
password2 =

hello and welcome to the forum,

the remote in your command does not match the command in the config file?
gcrypt1 versus gcrypt

i think this could work, need to test using rclone lsd gcrypt:

[gcrypt]
type = crypt
remote = gdrive:gdrive/gcrypt

thank you, that seemed to have worked.

good, and should update to latest stable, v1.59.2

can try rclone selfupdate
or
run the install script, that will update rclone
https://rclone.org/downloads/#script-download-and-install

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.