Trying to make my own ID

#1

I worked through the howto here:

https://rclone.org/drive/#making-your-own-client-id

When I create a new entry in rclone config, and run an lsd, i get the error:

2017/06/04 23:35:53 Failed to create file system for “test:”: couldn’t read info about Drive: googleapi: Error 403: Access Not Configured. Drive API has not been used in project 33964272894 before or it is disabled. Enable it by visiting https://console.developers.google.com/apis/api/drive.googleapis.com/overview?project=33964272894 then retry. If you enabled this API recently, wait a few minutes for the action to propagate to our systems and retry., accessNotConfigured

I have waited a few minutes for it to propagate, but still having the same issue.

Any tips?

#2

Sussed it…

#3

Exactly the same is happening here. Any clue?

#4

Ok, after you enable the Gdrive API following the link you may need to wait up to 5 minutes, in my case.

closed #5