Transferring from remote FTP to local FTP


#1

I am trying to copy files from a remote FTP server to my local FTP server (192.168.0.1) and each time rclone gives me an error,

Failed to copy: update stor: 550 Permission denied.

I have copied files from local devices to this local FTP server, so it seems although it is an rclone issue.

Thanks!


#2

What is the local server?

Have you tried the latest beta?

Can you try copying files from the local disk to the server to see if you get the same errors?


#3

I haven’t tried the beta, I’m not sure how that would work with rclone-browser. What I’m trying to do is move files from my local physical machine, to an external hdd connected to my router (NAS). They are ‘local’ but connected by network.

Interestingly enough I tried the Unison program which worked after I enabled the “is FAT” setting (even though the filesystem is NFTS). I’ll probably stick with rclone or Unison for now. ¯_(ツ)_/¯


#4

Just wondering why you are using a local FTP server then? Why not just copy the files directly from the local disk? Or maybe I mis-understood your original post?