Total Commander won't open files

Hello, I have Windows 8.1, Rclone 1.58.1, run by the command

start /b rclone.exe mount --vfs-cache-mode full g1:/ m:\G1

So 5 different cloud storages are connected. Everything works very well, all programs have access to them and all files are opened. But when I open the file from Total Commander, I get the message
"File not found
m:\Device\Volume{082a4b6d-fd‘l 1-1 1ec-83e5-d850e6e57678}\readme.txt
The specified file cannot be found."
What can be done about it?

Run the command 'rclone version' and share the full output of the command.

Which cloud storage system are you using? (eg Google Drive)

The command you were trying to run (eg rclone copy /tmp remote:tmp)

Paste command here

The rclone config contents with secrets removed.

Paste config here

A log from the command with the -vv flag

Paste  log here

hello and welcome to the forum,

is m: a real drive letter, like c:?
might try to mount of a non-existent drive letter
rclone.exe mount g1: x: --vfs-cache-mode full

and if that does not solve the issue, then
when you posted there was a template of question, most of which did not get answered?
help us to help you and provide all the answers

asdffdsa jojothehumanmonkey
Thanks for the help.
Yes, this solved my problem.
But it would be more convenient for me to mount 5 folders on a disk than 5 separate disks. Maybe there are more ideas?

yes, i agree with you.

If you want to do that, check out the latest beta (which is very shortly to become v1.59) and the new combine backend: Combine

Friends !
I did it !
I upgraded to version 1.59, and using the "upstreams" parameter
mounted 7 different cloud storages on 1 drive and everything works as it should. All applications, including Total Commander, open all files. All this serves 1 process in my system.
Thank you all for your help!

(Request to moderators to remove all unnecessary in my first post.)

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.