Timestamp issue on uptobox

I need some help because I no longer have the timestamp on my uptobox.

I'm using Windows 10.

I added the option "--no-modtime," and since then, I no longer have the timestamp (see screenshot).

I tried mounting it with "rclone mount upto: T: --vfs-cache-mode writes --use-server-modtime," but without success.

I have version rclone-v1.62.2, and I also tested it with version rclone-v1.63.0-beta.7054.51a468b2b, but the issue remains the same.

Thank you for your help

Not supported on your remote:

Thanks for the information kapitainsky,

It seems that adding the "--no-modtime" option has caused the loss of timestamps on both folders and files.

I can't go back to how it was before

That flag has nothing to do as the remote you are using doesn't support mod times.

It will always show the latest time it was mounted since it's not supported.

There isn't a flag to fix that as that's how the remote is.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.