Tilde expansion for local filesystem

I am using rclone version 1.60.0 and transferring files between local filesystem (27).

If I run rclone copy /home/joe/test/local ~/test/remote the copy works, but rclone copy /home/joe/test/local remote:~test/remote, fails (i.e. nothing is copied), where remote is a config set to local (27) with all default options.

I guess that a default option in the remote: settings is prohibiting tilde expansion, but I had a look through the options and could not find anything that sounded right.

Thanks for your help,

Since remotes can be anything, the ~test generally wouldn't work as every remote doesn't support it. You'd want to use a full path or create an alias.

Thanks for your help!

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.