Symlink - error when copying


I have run into a error message I need help to analyze.

I run rclone, latest version, on a Synology NAS to Jottacloud

My command is a simple copy job

rclone copy FROM TO --LOG

Error message:

Movie/Kids/@eaDir/Kids.mkv/ Can't follow symlink without -L/--copy-links

The @eaDir i dont understand, I suppose it is some internal way set SYN because on my jottaclod ROOOT i have a directory called @eaDir

Result is that no file is copied to destination directory.

My question is what is happening, is rclone reading content of *.mkv file and is the "L--copy-links" switch the best way to handle this?

Br M

Hi Modesty,

I have a Synology too and it is my understanding that the @eaDir folders contains extended attributes that can be ignored when copying/syncing (in most situations).

I suggest you confirm this by googling for “synology eadir” and then run a command something like this:

rclone copy FROM TO --LOG --exclude="**/@eaDir/**"

Please verify correct functioning with --dry-run first.

By the way, did we solve this issue:

Hei @Ole

It is not solved, i'm little bit out of time these days.

The Duplicate issue is not solved, but original tread is updated today.


This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.