SSL error installing

What is the problem you are having with rclone?

When running the command

curl | sudo bash

I get the error

curl: (60) SSL certificate problem: certificate has expired
More details here:

I have tried running with -k and --insecure but get the same error every time.

I've made an effort to read the info at curl - SSL CA Certificates
I've downloaded certs with

wget -O -k /etc/ssl/certs/cacert.pem

and tried to point to that with the command

curl -O --cacert /etc/ssl/certs | sudo  bash

What is your rclone version (output from rclone version)

rclone v1.56.0

  • os/version: unknown
  • os/kernel: 4.4.59+ (x86_64)
  • os/type: linux
  • os/arch: amd64
  • go/version: go1.16.5
  • go/linking: static
  • go/tags: none

Running on Synology DSM 6.2.3-25426 Update 3

Which cloud storage system are you using? (eg Google Drive)

Google Drive

The command you were trying to run (eg rclone copy /tmp remote:tmp)

 curl -k | sudo bash

The rclone config contents with secrets removed.

type = drive
client_id = 7xxxx
client_secret = 9xxxx
scope = drive
token = {"access_token":"yxxxxI","expiry":"2021-10-23T23:35:06.08124645-07:00"}
team_drive =

A log from the command with the -vv flag

no log

You'd want to update your NAS as the issue is related to Lets Encrypt and their certificate expiring.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.