Seedbox to Gdrive


#1

Hi,

I have a seedbox and trying to setup rclone to gdrive.

I’ve followed several tutorials but can not seem to mount my drive

On my seedbox I have a folder “Media” and have sub folders in there TV & Movies, I’m trying to mount “Media” folder so that anything that goes into this folder is uploaded to my gdrive folder Emby.

Seedbox folder “Media” to “Emby” folder on gdrive.

I’ve tried the command on the tutorial but changed the folder location but getting “Flag error”
CMD tried

rclone mount --allow gdrive:/home2/USERNAME/downloads/Media &

Can someone please help finish the setup, I already have RClone installed and only have access via SSH.

I’m a noob at this so help would be appreciated

cheers.


#2

allow isn’t a flag which is what the error is telling you, which is part of it.

The second part is you want to mount the remote to some local mountpoint so it needs both.

You want to change that to “–allow-other” so the full command would be and I think this is the remote and folder you are trying to mount to.

rclone mount --allow-other gdrive: /home2/USERNAME/downloads/Media &

#3

Hi Anim,

cmd is working great cheers.

Only 1 problem it seems to only sync the files from my gdrive to my seedbox.

I’m trying to sync from “Media folder on my seedbox” to my Gdrive folder “Emby”


#4

What’s the actual source location of the media?

You’d run something like:

rclone sync /some/local/path gdrive:Emby

If you made that folder in you remote.


#5

seems to be working ok now cheers.