Redirect_uri: urn:ietf:wg:oauth:2.0.oob"

What is the problem you are having with rclone?

So I am trying to set up Rclone Mount on a seedbox but once i try and authorise it i get error "redirect_uri: urn:ietf:wg:oauth:2.0.oob"

Run the command 'rclone version' and share the full output of the command.

i am on 1.57

Which cloud storage system are you using? (eg Google Drive)


The command you were trying to run (eg rclone copy /tmp remote:tmp)

Paste command here

The rclone config contents with secrets removed.

Paste config here

A log from the command with the -vv flag

Cant paste log as i cant get it to connect to gdrive currently

hello and welcome to the forum,

i believe that is a known issue that has been discussed in the forum


Im so sorry, i searched forum too but never saw that .. idiot!!

Ok no worries, so currently we cant set it up.. thats annoying!

Thanks for quick reply!

yes, you can set it up, use the beta

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.