rCrypt mount issues.

Hi all,

First, thanks in advance for anyone’s help.

I recently joined bytesized-hosting.com with the hopes of taking my existing Plex server (hosted on Mac Mini with 3 10TB drives attached, running Tautulli, Radarr, Sonarr, Jackett) remote. I’ve uploaded all of my media to my unlimited gDrive account and have attempted several times to run rclone and am running in to a myriad of issues. I’m normally pretty savvy and can figure things out but this is a new foray for me and the learning curve is steep.

I’ve followed this tutorial to the letter, however I’m still getting errors and cannot find my media in /data/mnt/gdrive. I’ve received the following output when running rclone mount --allow-other --allow-non-empty gcrypt: ~/mnt/gdrive -vv.

Any help would be so appreciated. It’s been rather frustrating trying to do this and I’m wondering if it’s just beyond my skill set.

That guide is a bit dated and they don’t offer any support on it.

You want to make sure you use your own API key/client ID:


I’d completely ditch the cache as it just adds overhead and their config pretty bad in terms of use. You can use majority of the default settings and be fine. I would directly mount the crypt point and use something like:

/usr/bin/rclone mount gcrypt: /GD --allow-other --dir-cache-time 96h --drive-chunk-size 32M --timeout 1h

Simple is really your friend and having extra layers slows things down.

The only 2 settings I use are the dir-cache-time which the default is only 5 minutes and polling takes care of any updates that get sent to the cloud so the larger the better.

timeout is for pausing plex so it can resume easier.

allow-non-empty is an awful setting as it allows you to spawn multiple processes and overmount things.

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.