Rclone web UI keeps asking for user name and password

Hi everyone hope you’re all well. I’m trey, I’m totally blind running rclone on Mac OS Ventura on a 2019 Intel MacBook Pro. My rclone ver sion is: Last login: Tue Mar 28 00:59:06 on ttys000

trculver@TRs-MacBook-Pro ~ % rclone version

rclone v1.60.0

  • os/version: darwin 13.2.1 (64 bit)

  • os/kernel: 22.3.0 (x86_64)

  • os/type: darwin

  • os/arch: amd64

  • go/version: go1.19.2

  • go/linking: dynamic

  • go/tags: cmount

trculver@TRs-MacBook-Pro ~ %

I’m trying to use it with storj. I’m trying to run rclone using the web interface. I'm able to open the web interface, but every time I do it asks me for username and password. At no point in my use of rclone so far have I entered or set a username and password for the web interface are there default login credentials? How do I solve this please? I've read the documentation where a login token is referenced, but I am not automatically logged in. It asks me for a username and password every time I try to launch the web interface. If somebody could help me with this please, that would be most welcome as I have been stuck with this for quite some time. Thank you very much for your help everyone.<!-- STOP and READ USE THIS TEMPLATE NO EXCEPTIONS:
Please show the effort you've put in to solving the problem and please be specific -- people are volunteering their time to help you! Low effort posts are not likely to get good answers! DO NOT REDACT any information except passwords/keys/personal info. You should use 3 backticks to begin and end your paste to make it readable. Or use a service such as https://pastebin.com or https://gist.github.com/ -->

What is the problem you are having with rclone?

Run the command 'rclone version' and share the full output of the command.

Which cloud storage system are you using? (eg Google Drive)

The command you were trying to run (eg rclone copy /tmp remote:tmp)

Paste command here

The rclone config contents with secrets removed.

Paste config here

A log from the command with the -vv flag

Paste  log here

Reset your local cookies. Or try private mode

hi i've just tried to access the web interface using firefox brave and safari. it asked me for a user name and password every time. any thaughts? thanks for your help so far :)hi, thanks for your help so far :slight_smile: i've just tried running the web interface on brave firefox and safari and every time it asks me for a user name and password any thaughts?

this is the address that gets oppened it may help: http://localhost:5572/?login_token=Z3VpOk5Ham5sb0lkSkhINW5Vbm8xdUFvM0E%3D

Update your version.

Share the actual command you are running.

Share the log file when the issue occurs. It's most likely a cookie issue as stated above.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.