Rclone Stops after access denied

I’m trying to sync a entire drive but when clone finds a folder with Access Denied, it stops. how can I set a continue mode for rclone continue copying the next files and dirs?

You could use filters and exclude those folders/files.

There isn’t a continue mode at the moment. The normal work-around as @Ajki suggested is to use filters of some kind.

It would be possible to add a flag --ignore-permissions-errors or something like that. Ignoring errors when doing a sync is usually a bad idea though, you wouldn’t want rclone sync to delete a whole pile of files just because you got the changed the permissions on a directory incorrectly.

I think my last post is related to this.
–ignore-permissions-errors will be useful when I don’t have update-mod-time permission.

Hi I having the same problem and I think is privilege of the user have that option, if you can include it –ignore-permissions-errors in the next version will be great, in that way we can review the log and correct the permissions problem at one time instead stop and fix each time for any bad file or directory.

Let me know if you will do.