Rclone stopped working

First of all I appreciate your time! I know you have helped a lot on this thread, thank you!

However, I'm not sure I would characterize it that way....spending a lot of time because I want a progress indicator. To me, what I'm spending a lot of time for is because rclone isn't working. If the fact I'm running Filestream is the cause of that problem then please say so! That is the first time running both has ever come up as an issue at all in this thread.

I looked at RcloneBrowser when I first tried rclone (as per that Reddit thread) but I never could get it working properly. I'll take a look at it again!

running two different tools to the same gdrive at the same time, is going to be a problem i cannot figure out. not sure how anyone can do that.

so i will drop off this post. good luck.

I wish you had mentioned in the beginning of the thread. I have been running them in parallel for literally 6 months. I haven't had that many issues, but today it's been 20 hours without the rclone mount working at all. Just now I closed the Filestream instance and magically the rclone mount started working!!!

How this could have been working all along, but now they won't run together, I have no idea, but I'm not looking a gift horse in the mouth!

RCloneBrowser installs fine and I can start the program, but it doesn't see any mounts and if I click on "Config" I can see a window try to flash open, but it doesn't stay open. It doesn't do anything for me at this point. I will mess with that and check the docs over there better.

I would LOVE to have a single solution and not have two GDrive clients running, but frankly, when I started down the rclone journey it was because I was told that Filestream can't handle the calls and bandwidth it takes to run a Plex server from it. I found that Reddit thread which gave you step by step instructions for rclone (albeit old versions), but didn't really explain how any of it worked. I had someone over trying to help me, but they didn't understand it either. They just said it worked for them so they couldn't help me troubleshoot. I was running all the programs (rclone and browser) from the same directory in the root of C. The version of Browser you pointed me to goes to the program files directory. I need to parse how all of that interacts to try to get it to work.

Thank you again for the help! I wasn't trying to argue about any of this. I simply had no idea that it was bad practice to run rclone side by side with Filestream!

Have a good night sir!

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.