Rclone starts several instances when I restart computer

#1

I am running latest kubuntu on laptop.

I have rclone with 4 remotes - dropbox, googledrive, etc

When I restart my computer it has 4 seperate windows of rclone open.

How can I stop rclone starting at startup?

Many thanks

Bob

0 Likes

#2

How are you starting rclone?

0 Likes

#3

I don’t it starts itself on startup. Which I don’t want.

I close those windows when the computer starts. Then if I want to use rclone I start it from the icon on the bottom of my screen.

I am using the GUI version.

It starts 4 windows of rclone when I restart my computer.

Thanks for any help

0 Likes

#4

Rclone itself doesn’t start by itself so you had to do something to make that happen.

You can check something like:

0 Likes

#5

Thanks but I haven’t done anything to tell rclone to start.

I am using the rclone browser version. Perhaps that has something that starts up automatically.

Rclone doesn/t appear in my list of startup programs. I checked kubuntu ‘autostart’, rclone isn’t listed.

So I can’t see how to stop it starting.

A more general point would be that perhaps rclone needs a setting to choose whether to autostart it or not.
Bob

0 Likes

#6

I think that is your confusion on what rclone is and isn’t.

rclone browser is a 3rd party app so any suggestion/changes or comments would go to the 3rd party developer as it’s not part of rclone.

Most of the plugins like that I’ve seen aren’t still maintained and code is back from 2017 so unfortunately, I doubt you’ll find support for it.

If you have any questions related to rclone and how to use, more than happy to help.

0 Likes