Rclone problems with gdrive lately?

What is the problem you are having with rclone?

I got a 403 quote download exceeded - some how I cant stream any content anymore?

What is your rclone version (output from rclone version)

rclone v1.53.1

  • os/arch: linux/amd64

  • go version: go1.15

Which OS you are using and how many bits (eg Windows 7, 64 bit)

Ubuntu 20.04 Focal

Which cloud storage system are you using? (eg Google Drive)


The command you were trying to run (eg rclone copy /tmp remote:tmp)

cp /home/plex/mnt/wendy/moviefile.mkv /home/plex/

The rclone config contents with secrets removed.

Paste config here


type = drive

client_id = 232395080141xxxxxxx

client_secret = XXXX

scope = drive

token = {"access_token":"XXXXXXX","expiry":"2020-10-11T20:31:19.609821605+02:00"}


type = crypt

remote = Google:Private

filename_encryption = standard

directory_name_encryption = true

password = XXXX

I have no logs - at the moment - deleted it and tried to restart - but logs .

But if I try do a copy from gdrive mount to my home folder

cp: error reading 'Wendy (2020).mkv': Input/output error
Also plex just spins and nothing happens.

Here is my systemd service:


Description=RClone Service





ExecStart=/usr/bin/rclone mount --allow-other --dir-cache-time 1000h --log-level INFO --log-file /home/plex/logs/rclone.log --bwlimit-file 16M Googlecrypt: /home/plex/mnt

ExecStop=/bin/fusermount -uz /home/plex/mnt






That usually means you a rclone process that was killed.

Easiest fix is to just reboot.

Longer would be to make sure you stop all IO and processes that hit the mount point and start up rclone again.

Odd its running - I even tried to restart , same problem even though rclone is active and running. :confused:

Is there a fancy kill command to do that as you suggest Ani? :slight_smile:

My server is buffering like never before.

Can they ban my Googleid ? Or someting to throttle it?

Hmm odd now its running perfectly. Im out of ideas .. but its running for now.

If you get transport not connected, it would mean you have something starting/killing it.

It's easy to reproduce the issue:

felix@gemini:~$ rclone mount gcrypt: /home/felix/test --daemon
felix@gemini:~$ cd test
felix@gemini:~/test$ ls
mounted  Movies  TV
felix@gemini:~/test$ ps -ef | grep rclone | grep test
felix    1507486       1  1 17:22 ?        00:00:00 rclone mount gcrypt: /home/felix/test --daemon
felix@gemini:~/test$ kill -9 1507486
felix@gemini:~/test$ ls
ls: cannot open directory '.': Transport endpoint is not connected
felix@gemini:~/test$ cd ..
felix@gemini:~$ ps -ef | grep rclone | grep test
felix@gemini:~$ cd test
-bash: cd: test: Transport endpoint is not connected
felix@gemini:~$ fusermount -uz /home/felix/test
felix@gemini:~$ cd test
felix@gemini:~/test$ ls
felix@gemini:~/test$ cd
1 Like

Cheers for your help Ani .

Sortet it out somehow. Though I never have had this problem before. Been messing a lot with Wireguard lately. Think that i messed up my connections. Went back to OpenVPN and now all is good :slight_smile:

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.