Rclone not mounting GSuite

What is the problem you are having with rclone?

Gsuite stopped mounting

What is your rclone version (output from rclone version)


Which OS you are using and how many bits (eg Windows 7, 64 bit)

Raspian Linux

Which cloud storage system are you using? (eg Google Drive)


The rclone config contents with secrets removed.

2021/03/04 15:42:54 mount helper error: fusermount: fuse device not found, try 'modprobe fuse' first
2021/03/04 15:42:54 Fatal error: failed to mount FUSE fs: fusermount: exit status 1

I have two Raspberry PI 4's. One runs PLEX, the other runs various apps for DL. Both run Rclone and map the same Gdrive. I noticed today that the DL PI was not mounting Gdrive. The PLEX PI mounts as expected. I checked the Rclone logs on DL to see what's going on, got the error shown and ran modprobe:

$ modprobe fuse
modprobe: ERROR: ../libkmod/libkmod.c:586 kmod_search_moddep() could not open moddep file '/lib/modules/5.10.11-v7l+/modules.dep.bin'
modprobe: FATAL: Module fuse not found in directory /lib/modules/5.10.11-v7l+

Any thoughts on how to fix this, as it only happens on the DL PI, the PLEX PI mounts as always.

Are they different installs or did something get deleted on the other one as without fuse, you definitely can't mount rclone.

Fixed it...I think one of the updates removed something or another. Reinstalling Fuse was not working so I ran sudo rpi-update which fixed it.


1 Like

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.