Rclone no longer mount

What is the problem you are having with rclone?

Rclone no longer mount

Run the command 'rclone version' and share the full output of the command.

rclone v1.65.2

  • os/version: Microsoft Windows 11 Pro 23H2 (64 bit)
  • os/kernel: 10.0.22631.3155 (x86_64)
  • os/type: windows
  • os/arch: amd64
  • go/version: go1.21.6
  • go/linking: static
  • go/tags: cmount

Which cloud storage system are you using? (eg Google Drive)

Onedrive, WebDav, etc

The command you were trying to run (eg rclone copy /tmp remote:tmp)

Example 1: rclone mount Teste: "C:\rclone\Nova pasta\teste"
Example 2: rclone mount --cache-dir C:\rclone\Cache --log-level INFO --log-file="C:\rclone\rcloneplexlog.txt" --vfs-cache-mode full --no-modtime --no-checksum --ignore-checksum --no-check-certificate --checkers 12 --tpslimit 12 --transfers 12 --dir-cache-time 5s --ignore-size --rc --user-agent "ISV|rclone.org|rclone/v1.62.2" --vfs-cache-max-size 20G  --no-console --network-mode --volname "Plex" "Plex:" P:

All mount commands are returning the same error, regardless of whether it’s in network mode or a specific folder:

ERROR : mountpoint "C:\\rclone\\Nova pasta\\Teste" didn't became available on mount - continuing anyway
ERROR : mountpoint "P:" didn't became available on mount - continuing anyway

I’ve tried reinstalling WinFsp , restarting the machine, and nothing works. Yesterday, it was working normally

Does rclone ls Teste: work?

I discovered what happened: one of the remotes went offline, and I use 'combine', which results in this error...

type = combine
upstreams = "OneDrive=OneDrive:" "WebDav=Teste:"

In this case, Teste is offline, and it was unable to mount, causing the error

Is there a way to mount (ex:empty folder) when the remote is offline instead of failing to mount any remotes in the combine type?

Sorry my english is not very good

Do not use combine but mount them separately to two different paths.

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.