Rclone mount very slow


#1

Hi guys,
I’m trying the mount with the cache remote but is very slow…
I have a good connection 7MB of download but I don’t know why when I try to open a video file I have an initial high download and then goes down…
suggestions?
here’s the command
N:\rclone\rclone.exe mount cache: I: --allow-other --vfs-read-chunk-size 10M --vfs-read-chunk-size-limit 512M --verbose --read-only


#2

Are you using a cache remote or not? I can’t tell from your mount command as it looks like you aren’t using one but your post says a cache remote.

What’s your rclone.conf look like without the passwords and key stuff removed?


#3

here’s:

[gdrive]
type = drive
scope = drive
root_folder_id = *
token = *
[Media]
type = crypt
remote = gdrive:01
filename_encryption = standard
directory_name_encryption = true
password = *
[cache]
type = cache
remote = Media:
chunk_size = 10M
info_age = 2d
chunk_total_size = 10G


#4

I’d remove the cache and just use vfs and mount the “Media”


#5

You’re saying to remove the cache remote?


#6

Yes, is there a way you’d recommend to make that more clear?


#7

No no, just asking to be sure… Thx


#8

No problem. I was genuinely asking btw too so please don’t read into it as being sarcastic or anything else then an actual legit question.


#9

Hi,
I’m doing some tests…

Using --vfs-cache-mode full the file are downloaded entirely to cache dir (as docs) and start playing (VLC)
using any other cache mode nothing happen…the file not start
for example --vfs-cache-mode minimal don’t cache anything…
I don’t start mount with read only, only --verbose and vfs cache option…


#10

I don’t use any cache with vfs so for me it’s off.

If you turn the log to debug and paste the log, you can see what VLC is doing.

I’m guessing it opens/closes the file repeatedly which is why it doesn’t work well.


#11

Tomorrow I try with some log, thx