Rclone mount to Azure blob share as NTFS file system


I use rclone to mount an Azure blob to a Windows server as a local rclone drive. This rclone drive has a FUSE-rclone file system which will not allow me to copy my data on the Windows server's C: drive which has an NTFS file system by using robocopy with the flags of /COPY:DATSO /DCOPY:DAT which can preserve the NTFS permissions from the source location.

How can I use rclone to mount the Azure blob share to my Windows server so that the rclone drive has an NTFS file system?

There are numerous posts and comments online about this same issue, but none of the suggestions ever worked when I tried.

I think rclone can only mount drive for the Unix/Linux systems that does not use NTFS file system. I want to confirm that I assumption is correct so that I don't have the search for a solution for my problem.

Thank you in advance.

Most importantly at the moment Azure remotes do not support metadata. So it would not work regardless of fuse support.

welcome to the forum,

rclone will not do that, need to find another solution.
on windows, i use 7zip and veeam backup.
then i take that ouput of those programs and rclone them to dest.

micro$soft has azure files, that might do what you need?
with that, would not need rclone.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.