Rclone Mount + Plex Help 🙏

What is the problem you are having with rclone?

Extremely unstable when using Plex and mounted (Fusemount). On good days it would take 15 to 20 seconds just to show the libraries/posters and metadata before I've even tried streaming anything. My Movie library is relatively big (8K titles). Also several timeouts where it just gives up loading the library and displays an empty folder. When actually trying to play something will take 9 seconds to start playing. Haven't experienced play issues after it actually plays.

What is your rclone version (output from rclone version)


Which OS you are using and how many bits (eg Windows 7, 64 bit)

Ubuntu Linux 64 bit

Which cloud storage system are you using? (eg Google Drive)

Google Drive

The command you were trying to run (eg rclone copy /tmp remote:tmp)

rclone mount Media:/ /mnt/shared/fusemounts/google --config /mnt/shared/config/rclonebrowser/xdg/config/rclone/rclone.conf --vfs-cache-mode writes  --use-mmap --daemon-timeout=10m --vfs-read-chunk-size 10M --vfs-read-chunk-size-limit 512M --cache-dir /mnt/shared/config/rclone/cache/vfs --allow-other --dir-cache-time 48h --drive-chunk-size 128M --log-level INFO --timeout 1h --umask 002

The rclone config contents with secrets removed.

type = drive
client_id = 384641118999-8q0ukc000sttjk1q7rp4fl7mrqnj6phv.apps.googleusercontent.com
client_secret = {hidden}
scope = drive
token = {"access_token":"{hidden}","expiry":"2021-07-16T09:33:25.062986063Z"}
root_folder_id = 0AKsxBnr0_19xUk9PVA

type = crypt
remote = PlexCloud:Backup
filename_encryption = standard
directory_name_encryption = true
password = {hidden}
password2 = {hidden}

A log from the command with the -vv flag

Not sure what this is

The log file is the key part as you'd add -vv --log-file /tmp/rclone to your mount command, recreate the issue and share the log.

hello and welcome to the forum,

not sure that is a rclone issue, as plex maintains its own local database of metadata.
plex does not read from gdrive for that.

that could be an issue with your internet connection, slow wifi.

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.