Rclone mount (Google Drive) shows empty directory

Good afternoon, I did every step and does not appear the folders in Centos.
I created the drivers in Rclone and it appears normally, then mounted and does not appear in Centos. Pictures below.

mounted...

sudo rclone mount equipes: /home/plex/equipes --allow-non-empty --default-permissions --tpslimit 10 --tpslimit-burst 10 --dir-cache-time=160h --buffer-size=64M --attr-timeout=1s --vfs-read-chunk-size=2M --vfs-read-chunk-size-limit=3G --vfs-cache-max-age=5m --vfs-cache-mode=writes --dir-cache-time 48h &

and does not appear the folders in Centos.

Obs: I've done it before and it worked with the same procedure, but I needed to restart the server and disappeared, so I tried to do it again and nothing now

Help me please....

Try with the --allow-other flag

What Darth said - but also, do you get any error-message when you mount?
If you do, then this would be highly relevant.

Thanks for helping. More went back to work. I believe it was a basic matter of permission. I used to root everything from scratch and it worked. Thank you all for your help.

Probably related to the --allow-other thing Darth mentioned then.

Without this flag the drive will only be accessible to the exact same user-account that mounted it.