Rclone issue syncing to google drive

What is the problem you are having with rclone?

I have a folder that has 2 subdirectories inside it, both sub directories have files in them.
I have sync that main directory to an encrypted google drive folder.
The folder that I have sync has 9706 files in it, but last time I ran sync on that folder I saw
Checks: 9661 / 9661, 100%
Today it added 26 files, after those 26 files were done syncing, it said.
Checks: 9681 / 9681, 100%
Deleted: 1
Transferred: 26 / 26, 100%
I asume this number of check means number of files on google drive encrypted folder?
I ran dedupe CDrive: --log-file=dedupe.log -v --dry-run
and the log only showed
2020/03/31 12:33:11 INFO : Encrypted drive 'CDrive:': Looking for duplicates using interactive mode.
I waited for about 10 minutes and the log did not change.
I always run rclone within screen.
The command that I used to gather the number of files on my system was
ls -la /home/AD/sub1 | wc -l
ls -la /home/AD/sub2 | wc -l
added both numbers and minused 6 from the total number which gives 9706

What is your rclone version (output from rclone version)

Which OS you are using and how many bits (eg Windows 7, 64 bit)

Fedora 28, 64bit.

Which cloud storage system are you using? (eg Google Drive)

Google Drive

The command you were trying to run (eg rclone copy /tmp remote:tmp)

rclone dedupe CDrive: --log-file=dedupe.log -v --dry-run

A log from the command with the -vv flag (eg output from rclone -vv copy /tmp remote:tmp)

Thank you

What version of rclone are you using?
Can you share a log of the sync command? Are you trying to dedupe as that's the command you have listed and not sync?

Can you run the sync command with -vv and share the debug log back? You'd have to change the -v to -vv and share the log.

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.