Rclone IBMCOS s3 bucket

I have configured rconfig

What is the problem you are having with rclone?

#Rclone copy

Run the command 'rclone version' and share the full output of the command.

rclone version

rclone v1.53.3-DEV

  • os/arch: linux/amd64
  • go version: go1.18.1

Which cloud storage system are you using? (eg Google Drive)

-> IBMCOS S3

Please run 'rclone config redacted' and share the full output.

rclone config redacted
Usage:
rclone config [flags]
rclone config [command]

Available Commands:
create Create a new remote with name, type and options.
delete Delete an existing remote name.
disconnect Disconnects user from remote
dump Dump the config file as JSON.
edit Enter an interactive configuration session.
file Show path of configuration file in use.
password Update password in an existing remote.
providers List in JSON format all the providers and options.
reconnect Re-authenticates user with remote.
show Print (decrypted) config file, or the config for a single remote.
update Update options in an existing remote.
userinfo Prints info about logged in user of remote.

Flags:
-h, --help help for config

Use "rclone [command] --help" for more information about a command.
Use "rclone help flags" for to see the global flags.
Use "rclone help backends" for a list of supported services.
Command config needs 0 arguments maximum: you provided 1 non flag arguments: ["redacted"]

A log from the command that you were trying to run with the -vv flag

rclone lsd COS:security-compliance-libertyroks

2024/04/03 02:45:45 ERROR : : error listing: RequestError: send request failed
caused by: Get "https://s3.jp-tok.cloud-object-storage.appdomain.cloud/security-compliance-libertyroks?delimiter=%2F&max-keys=1000&prefix=": x509: certificate signed by unknown authority
2024/04/03 02:45:45 Failed to lsd with 2 errors: last error was: RequestError: send request failed

welcome to the forum,

need to update rclone to latest stable and test again.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.