Rclone gui Password needed

Hey there,

I just tried to start rclone v1.53.1 on Windows 10/amd64 with following command:

./rclone rcd --rc-web-gui
2020/11/29 21:03:25 NOTICE: Web GUI exists. Update skipped.
2020/11/29 21:03:25 NOTICE: Serving Web GUI
2020/11/29 21:03:25 NOTICE: Serving remote control on

Now, rclone gui wants a http-Login. I don't know, what to insert. Nothing works (even not the randomly shown pw by adding -vv)

It is the second time I was trying to start rclone gui. The first time I just configured. I found that the latest profile I created was not displayed in the GUI. That's why I decided to restart rclone GUI.

But now I have the login problem. Really annoying. I have not set / changed anything that would activate a login query.

Help template is super helpful to fill out when requesting help as it gives us all the information needed to answer a question without asking more follows up.

rclone version shows what?
What OS?

The GUI documentation is here:

In Windows, it auto launches a browser with a token.
In a headless box, it would display an error and give you the URL with token.

Hey there... I wrote: win/amd64

I'm sorry, I'm on Windows 10


After selecting "Log Out" in the gui I am unable to make it start again. I thought that $ rclone rcd --rc-web-gui would do the trick. The gui opens but is not connected. What needs to be done to start the gui again if a password or username was not set? And how can a password / username be set?

Found Soln

I tried $ rclone rcd --rc-web-gui --rc-user me --rc-pass mypassword

and it worked.

The question remains how to set a unique username/password.

I will look for a solution; and, if I can't find one, will post a new thread with the question.


Click on the link I posted.

1 Like

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.